How to fix an Application converted to a Template
Problem
Has your application disappeared from the list in Site Admin, but you can still log in to the application?
Cause
Most likely you have converted it to a template by accident.
Solution
1. Log in as Site Admin
2. Go to Main Menu > Site Admin > Applications > Manage Applications
3. Select the Templates tick button
Now you should be able to see your application.
Convert the template into application
4. Select the application
5. On the top right corner press on the arrow menu and select Convert to Application
6. Click Convert to confirm your actions
Now your application should have to go back to normal.
NOTE: If you don't see any assets after logging in to your application, verify that you have at least one user selected in the _Administrator role (Main Menu > Admin > Roles). If you don't, go back to Main Menu > Site Admin > Applications > Manage Applications, select your application, and in the category Administrators, add a new administrator user. Save your application properties and log in to the app with an administrator user.