How to fix an Application converted to a Template

Problem

Has your application disappeared from the list in Site Admin, but you can still log in to the application?

Cause

Most likely you have converted it to a template by accident.

Solution

1. Log in to Site Admin
2. Go to Applications (top menu)
3. Select the Templates radio button



Now you should be able to see your application.

4. Select the application
5. Scroll down to and expand the Template section
6. Click Convert to Application

7. Click on Save

Now your application should have to go back to normal.

 

NOTE: If you don't see any vehicles after logging in to your application, verify that you have at least one user selected in the _Administrator role (Admin > Roles). If you don't, go back to Site Admin, select your application, and in the category Administrators, add a new administrator user. Save your application properties and log in to the app with an administrator user.