Cómo arreglar una aplicación convertida en una plantilla
Problema
¿Ha desaparecido su aplicación de la lista en Administración del sitio, pero aún puede iniciar sesión en la aplicación?
Causa
Lo más probable es que la haya convertido en una plantilla por accidente.
Solución
1. Inicie sesión como Administración del sitio
2. Vaya a Menú principal > Administración del sitio > Aplicaciones > Administrar aplicaciones
3. Seleccione el botón de verificación de Plantillas
Ahora debería poder ver su aplicación.
Convertir la plantilla en aplicación
4. Seleccione la aplicación
5. En la esquina superior derecha, presione el menú de flecha y seleccione Convertir a aplicación
6. Haga clic en Convertir para confirmar sus acciones
Ahora su aplicación debería volver a la normalidad.
NOTA: Si no ve ningún activo después de iniciar sesión en su aplicación, verifique que tenga al menos un usuario seleccionado en el rol de _Administrador (Menú principal > Admin > Roles). Si no lo tiene, regrese a Menú principal > Administración del sitio > Aplicaciones > Administrar aplicaciones, seleccione su aplicación y en la categoría Administradores, agregue un nuevo usuario administrador. Guarde las propiedades de su aplicación e inicie sesión en la aplicación con un usuario administrador.