Se ha superado la cuota de procesamiento de Reportes

Problema

El usuario de Administración del sitio recibe un correo electrónico de GpsGate, indicando que la cuota de procesamiento de reportes se ha excedido para una aplicación en particular para el día:

La aplicación XXX ha excedido el límite de procesamiento de reportes.

Host: demo.demo.com
Límite: 3 hora(s)
Proveedor: Distance01
Hora: 12/11/2023 13:32:38 Europa/Berlín
Reportes afectados: TR1000 Viaje & Inactivo

Causa

Existe una cuota de tiempo de procesamiento de reportes para cada aplicación. Por defecto, esto es 3 horas por aplicación y día. 

También hay un límite de renderizado para cada vez que se renderiza un reporte. Por defecto, esto es 5 minutos.

Solución

Incrementa el límite de procesamiento de tu reporte:

1. Inicia sesión en una aplicación con un usuario de Administración del sitio.

1. Ve a Menú Principal > Administración del sitio > Aplicaciones > Administrar Aplicaciones

3. Ve a Propiedades y aumenta los siguientes parámetros:

Screenshot 2023-12-18 at 14.00.37.png

Si la cuota se excedió para reportes programados, puedes reenviar los reportes fallidos bajo Menú Principal > Administración del sitioReportes Programados

Screenshot 2023-12-18 at 14.02.04.png

Lee más sobre el estado de los reportes programados