SmartPipe no utiliza el ID para iniciar sesión.

SÍNTOMA

Está utilizando SmartPipe y el ID enviado por el activo no es utilizado por SmartPipe. 

CAUSA

Por defecto, SmartPipe requiere que el ID sea un número IMEI válido.

SOLUCIÓN

La solución es habilitar la autenticación "Insegura" para SmartPipe. Puede hacerlo con esta consulta SQL:

UPDATE settings SET value_data = '1' WHERE namespace = 'SmartPipe' AND value_name = 'Unsafe';

Reinicie el Servicio NMEA en el servidor desde Servicios de Windows -> Servicio para que el cambio surta efecto.

En modo Inseguro, SmartPipe utilizará cualquier número de 8 dígitos o más.