Reporting processing quota is exceeded
Problem
The Site Admin user receives an email from GpsGate, saying that the reporting processing quota is exceeded for a particular application for the day:
Application XXX has exceeded the report processing limit.
Host: demo.demo.com
Limit: 3 hour(s)
Provider: Distance01
Time: 12/10/2021 13:32:38 Europe/Berlin
Affected reports: TR1000 Trip & Idle
Cause
There is a reporting processing time quota for each application. By default, this is 3 hours per application and day.
There is also a rendering limit for each time a report is rendered. By default, this is 5 minutes.
Solution
Increase the processing limit of your report:
1. Log in to an application with a Site Admin user.
1. Go to Manage Applications.
2. Go to Properties and increase the following parameters:
If the quota was exceeded for scheduled reports, you can resend failed reports under Site Admin (legacy) → Reporting → Scheduled Reports.