Reporting processing quota is exceeded
SYMPTOM
The site administrator receives an email from your GpsGate Server that says the reporting processing quota is exceeded for a particular application for the day.
CAUSE
There is a reporting processing time quota for each application. By default, this is 3 hours per application and day.
There is also a rendering limit for each time a report is rendered. By default, this is 5 minutes.
SOLUTION
Optimize the report.
Or increase the quota under Site Admin > [Click on application] > Quotas.
If the quota was exceeded for scheduled reports you can resend failed reports under Site Admin > Reporting > Scheduled Reports.