Reporting Processing Quota is exceeded

SYMPTOM

You/SiteAdmin get an email from the your GpsGate Server that says the Reporting Processing Quota is exceeded for a particular application for the day.

CAUSE

There is a Reporting processing time quota for each application. By default this is 3 hours per application and day. 

There is also a rendering limit for each time a report is rendered. By default this is 5 minutes.


SOLUTION

Optimize the report.

Or increase the quota under SiteAdmin > [Click on application] > Quotas.

If the quota was exceeded for scheduled reports you can resend failed reports under SiteAdmin > Reporting > Scheduled Reports.

Read more on status of scheduled reports