Script Expression stopped working after upgrading to April Release.

SYMPTOM

After upgrading to the April Release some Script Expressions started to failed. And affected devices are not updating.

Scripts gives throws exception:

Method not found: 'Jint.JintEngine Extender`1.get_Engine()'

CAUSE

The April Release features a new faster scripting engine.

SOLUTION

Upgrade all plugins and your scripts will start working again. Use the "Update All" button.

If you use Dispatch v5, please upgrade the Dispatch plugin from beta.gpsgate.com

Read more about the new scripting engine here.